Pecky's Vauxhall Decoder

Results 1 to 3 of 3
  1. #1
    Member mazak's Avatar
    Join Date
    Sep 2012
    Location
    Tipton
    Posts
    68
    Vehicle
    Astra Mk5 1.7 CDiT

    Unhappy Some issue with speed sensor?

    Hi.
    Recently I've been to Pecky (for some upgrades). Good job, thanks!

    Had trouble with cruise control before.
    Range was 210 miles, and it should be about 170 (from my calculation).
    Then as I remember was some error with speed sensor which Pecky clear for me.
    Range comes to 175.
    I drove on motorway and only from 70 cruise control start to working.
    Then range comes again to 210 (even I did couples of miles ).

    So maybe there is something broken in the car or my shity opcom made some mess.
    Anyway since I bought it was an issue with accelemometer pedal (maybe).
    When I am pushing it down it moves as it should, but if I am taking my foot away it is like juddering. If it is done quickly I can feel it more. I was suspecting dualmass flyingwhell but vauxhall told me it is OK.
    Car is 1.7 CDTI. Astra H.
    Any sugestions?
    Last edited by mazak; 16th April 2013 at 01:24 PM.


    • Advertising

      advertising
      Diagnostics.org.uk
      has no influence
      on advertisments
      that are displayed by
      Google Adsense

    • #2
      Member mazak's Avatar
      Join Date
      Sep 2012
      Location
      Tipton
      Posts
      68
      Vehicle
      Astra Mk5 1.7 CDiT
      Update.
      I tried to use cruise control today and it seems to be working fine.
      It is just me - dont know how to use it. In my last car it was just different.

      But range problem persist. So maybe it is sensor problem.
      It should be about 130 but it show me 205.
      Or it is problem with eeprom in CID, as I put one with dump from other car. My eeprom is not logged off from last car.

      Any sugestions?

    • #3
      VIP domtorredo's Avatar
      Join Date
      Jan 2012
      Location
      Hull, East Yorkshire
      Posts
      1,587
      Vehicle
      Peugeot Expert
      Quote Originally Posted by mazak View Post
      Update.
      I tried to use cruise control today and it seems to be working fine.
      It is just me - dont know how to use it. In my last car it was just different.

      But range problem persist. So maybe it is sensor problem.
      It should be about 130 but it show me 205.
      Or it is problem with eeprom in CID, as I put one with dump from other car. My eeprom is not logged off from last car.

      Any sugestions?
      Don't pay so much attention to range I haven't seen in my life correct range even in Mercedes, so example from yesterday had range in morning 285miles after 20 min with hard acceleration range is under 150 miles all depends from your foot and driving style in case if you don't know astra got 52 liter tank

Similar Threads

  1. 6 Speed M32 gearbox...
    By 1rado in forum Zafira
    Replies: 1
    Last Post: 13th February 2013, 01:54 AM
  2. Turbo Shifter 5 Speed
    By habi in forum Astra
    Replies: 15
    Last Post: 6th November 2012, 07:33 PM

Visitors found this page by searching for:

http:www.diagnostics.org.ukhelpshowthread.php1645-Some-issue-with-speed-sensorgoto=newpost

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
This site was created by Pecky to act as a knowledge base of useful information regarding Vauxhall cars.
Whilst I can help out with works, this isn't my full time job, so occasionally there may be a delay in replying.

Other forums

AON, VXR-Online, Insignia-drivers.uk

Diagnostics.org.uk is a trading name of RJP Projects Ltd which is a company registered in England and Wales with company number 7453778