Pecky's Vauxhall Decoder

Results 1 to 6 of 6
  1. #1
    Member apic01's Avatar
    Join Date
    Mar 2013
    Posts
    21

    Help with a fault code please

    Just went to fetch some lunch from work and my car wouldn't start just kept clicking. Have ended up having to run back to work! Only managed to do a quick pedal test and it reported back the fault code ECN13602 can anybody clarify what this fault is for me as I can only get on this site on the work computers everywhere else is blocked.


    • Advertising

      advertising
      Diagnostics.org.uk
      has no influence
      on advertisments
      that are displayed by
      Google Adsense

    • #2
      VIP Gairo's Avatar
      Join Date
      Aug 2010
      Location
      Wombourne, South Staffs
      Posts
      3,060
      Vehicle
      Astra 1.9 16v CDTi SRi XP+ Power Red Estate
      What engine Andy ?



    • #3
      VIP Gairo's Avatar
      Join Date
      Aug 2010
      Location
      Wombourne, South Staffs
      Posts
      3,060
      Vehicle
      Astra 1.9 16v CDTi SRi XP+ Power Red Estate
      Z12 XEP Z14XEL Z14XEP

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-026

      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-026
      P0136 O2 Sensor Circuit Range/Performance (Bank 1 Sensor 2) B-029
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) B-030

      Z18XE


      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-022
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-022
      P0136 O2 Sensor Circuit Range/Performance (Bank 1 Sensor 2) C-022
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) C-022

      Z18XER


      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-029
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-029
      P0136 O2 Sensor Circuit Open (Bank 1 Sensor 2) C-029
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) C-029

      Z16LET

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) B-038
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) B-038
      P0136 O2 Sensor Circuit Range/Performance (Bank 1 Sensor 2) B-038
      P0136 No Plausibility between O2 Sensor 1 Bank 1 and O2 Sensor 2 Bank 1 B-039
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) B-039

      Z16XER

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Open (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) C-027

      Z20LEL Z20LER Z20LEH

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-023
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-023
      P0136 O2 Sensor Circuit Range/Performance (Bank 1 Sensor 2) B-027
      P0136 No Plausibility between O2 Sensor 1 Bank 1 and O2 Sensor 2 Bank 1 B-028
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) B-028

      Z16XE1 Z16XEP

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-026
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-026
      P0136 O2 Sensor Circuit Open (Bank 1 Sensor 2) C-026





    • #4
      Member apic01's Avatar
      Join Date
      Mar 2013
      Posts
      21
      Z16XER

      P0136 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Open (Bank 1 Sensor 2) C-027
      P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) C-027

      z16xer engine any idea what it could be?

    • #5
      VIP Gairo's Avatar
      Join Date
      Aug 2010
      Location
      Wombourne, South Staffs
      Posts
      3,060
      Vehicle
      Astra 1.9 16v CDTi SRi XP+ Power Red Estate
      Well none of those appear to be related to anything that would stop you from starting your car to be honest so I'd hazard a guess at your starter or battery maybe ?



    • #6
      VX3 crew #30 lucas_1691's Avatar
      Join Date
      Sep 2013
      Posts
      415
      That code could have already been in the system before this problem occured

Similar Threads

  1. help with fault code?
    By mull3tt mk5 in forum Mechanical
    Replies: 20
    Last Post: 28th April 2015, 08:19 PM
  2. fault code RXE
    By mookev in forum Astra
    Replies: 1
    Last Post: 11th August 2013, 10:14 PM

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
This site was created by Pecky to act as a knowledge base of useful information regarding Vauxhall cars.
Whilst I can help out with works, this isn't my full time job, so occasionally there may be a delay in replying.

Other forums

AOC, AON, VXR-Online, Insignia-drivers.uk

Diagnostics.org.uk is a trading name of RJP Projects Ltd which is a company registered in England and Wales with company number 7453778