Pecky's Vauxhall Decoder

Results 1 to 4 of 4
  1. #1
    Member liviu2004's Avatar
    Join Date
    Feb 2014
    Location
    Netherlands
    Posts
    150
    Vehicle
    Opel

    U2201 - cd70 canbus not responsive

    I have one cd 70 navi with CID. CID reports U2201 no canbus comm with EHU. Radio part still works ok, I cannot connect with tech2 on the cd70. EEPROM 24C64 has been replaced with delivery mode bin file. What can be wrong?


    • Advertising

      advertising
      Diagnostics.org.uk
      has no influence
      on advertisments
      that are displayed by
      Google Adsense

    • #2
      Site Owner pecky's Avatar
      Join Date
      May 2010
      Location
      Wolverhampton, United Kingdom
      Posts
      7,417
      Vehicle
      Insignia 2.0 Biturbo 4x4
      Has the eeprom been installed the correct way around, good connections?

      Is the BIN file good?
      Richard Peck
      www.diagnostics.org.uk

      Availability & bookings here

      Insignia 2.0 Bi-Turbo 4x4. AFL, Sport Leather Pack, Embedded Bluetooth, DAB, Navi 900, Infinity Sound, 20" Alloys, VXR Styling pack, Dual Climate, TPMS, Power fold mirrors, electric rear windows, Sight & Light Pack, Front & Rear Parking Sensors

    • #3
      Member liviu2004's Avatar
      Join Date
      Feb 2014
      Location
      Netherlands
      Posts
      150
      Vehicle
      Opel
      Even with the previous eeprom, had the same problem. I actually had to put a new eeprom, cause somehow I managed to damage the old one while removing (how s...d) is that?

      I'm afraid the problem is somewhere else, cannot point out a damaged component on the PCB, nor establish which cip is responsible with canbus.

    • #4
      Member liviu2004's Avatar
      Join Date
      Feb 2014
      Location
      Netherlands
      Posts
      150
      Vehicle
      Opel
      Bin file is good, comes from a reset unit, which works properly. Radio part works, cds in and out ok, mp3 ok, only the canbus problem.

Similar Threads

  1. LED Canbus bulb not working in estate boot
    By MarkG in forum Electrical
    Replies: 4
    Last Post: 8th October 2012, 12:38 PM
  2. Replies: 6
    Last Post: 23rd September 2012, 11:10 PM

Visitors found this page by searching for:

cd70 delivery mode

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
This site was created by Pecky to act as a knowledge base of useful information regarding Vauxhall cars.
Whilst I can help out with works, this isn't my full time job, so occasionally there may be a delay in replying.

Other forums

AOC, AON, VXR-Online, Insignia-drivers.uk

Diagnostics.org.uk is a trading name of RJP Projects Ltd which is a company registered in England and Wales with company number 7453778