Pecky's Vauxhall Decoder

Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Member Frostic's Avatar
    Join Date
    Jul 2013
    Location
    Luton
    Posts
    27
    Vehicle
    Astra MK5 Elite 1.6

    Fitting park pilot to Astra H

    Hi,

    I'm hoping someone can help me with retrofitting park pilot. I recently bought a bumper from someone which came with the factory fit parking sensors and the loom which runs along the bumper for the sensors and numberplate lights.

    I've now managed to get hold of a cheap park pilot unit and have started looking into how to fit it all. From looking at this PDF: http://www.ifz-berlin.de/ins_pdf/93165110.pdf it looks like P/N 93173965 would be all I need to connect everything I have so far. However, I can already see that the connector on that loom, and the one provided to me with the bumper/sensors will not match. Does anyone have a pin-out diagram for each connector? Or know how I can go about this? I want to avoid buying P/N 93160432 from that PDF as I already have the sensors and module and don't want to be paying out for them again!

    Thanks in advance


    • Advertising

      advertising
      Diagnostics.org.uk
      has no influence
      on advertisments
      that are displayed by
      Google Adsense

    • #2
      Site Owner pecky's Avatar
      Join Date
      May 2010
      Location
      Wolverhampton, United Kingdom
      Posts
      7,417
      Vehicle
      Insignia 2.0 Biturbo 4x4
      Can you post a pic of the connectors you have
      Richard Peck
      www.diagnostics.org.uk

      Availability & bookings here

      Insignia 2.0 Bi-Turbo 4x4. AFL, Sport Leather Pack, Embedded Bluetooth, DAB, Navi 900, Infinity Sound, 20" Alloys, VXR Styling pack, Dual Climate, TPMS, Power fold mirrors, electric rear windows, Sight & Light Pack, Front & Rear Parking Sensors

    • #3
      Member Frostic's Avatar
      Join Date
      Jul 2013
      Location
      Luton
      Posts
      27
      Vehicle
      Astra MK5 Elite 1.6
      These are the two i need to connect:




      And



      Someone has given me some wiring diagrams now, and from that it looks like the 2nd connector is X41 and the pins i need to connect between the 2 connectors are:

      1 GREY -> 4 X41
      2 BLUE -> 6 X41
      3 PURPLE -> 1 X41
      4 YELLOW -> 2 X41
      5 GREEN -> 10 X41
      6 ORANGE -> 5 X41

      Does that seem right to you?

    • #4
      Member Frostic's Avatar
      Join Date
      Jul 2013
      Location
      Luton
      Posts
      27
      Vehicle
      Astra MK5 Elite 1.6
      Fitted everything today and it seemed to be working (Long beep coming from CIM after engaging reverse). After i put everything in place properly (And replaced a flat battery), the CIM doesnt make any sound when selecting reverse anymore.

      I'll double check all the wiring again tomorrow, but is it possible something else has happened caused by me changing the battery etc? I've had a look in opcom and the park pilot unit is being shown, but the index it is displaying is for a Zafira and I have no options to change it to for an Astra. Could this be the cause at all?

      Finally, is there any option in opcom to see if one or more of the sensors is faulty?

      Thanks in advance

    • #5
      Member teash's Avatar
      Join Date
      Apr 2014
      Location
      bolton
      Posts
      4
      Vehicle
      astra mk5 cdti sri
      Seek and ye shall find teash owd lad... faced with the exact same problem. The wiring kit that comes with 93160432 isnt available to buy seperately from the kit and car came with module and the wiring loom for that already fitted to the car so basically like the OP need a loom from the sensors to the multiplug as seen in photos 1 and 2. Cheers

    • #6
      Member Frostic's Avatar
      Join Date
      Jul 2013
      Location
      Luton
      Posts
      27
      Vehicle
      Astra MK5 Elite 1.6
      Which bit do you need mate? I had to buy the bit for the inside of the car and when it turned up I had to join each wire to the correct one from the sensors. If I can be any help let me know :-) mines in and been working for a while now.

    • #7
      Member teash's Avatar
      Join Date
      Apr 2014
      Location
      bolton
      Posts
      4
      Vehicle
      astra mk5 cdti sri
      Cheers for that pal, i`d say our problem is identical. I`ve got the loom (the one in your pic with the white multiplug) that connects to the module but obviously like you say in your post the loom which the sensors are on is a totally different plug. So like you had to do I need to join the sensors up to the wiring. Just double checked and the multiplug in your last pic (black oval one) mine has 8 wires running into it, 2 of the wires are for the number plate lamps and i`ve done away with them, so its definately only 6 wires that need connecting up. Appreciate your help seeing as you know the score on how to get them up and running. Thanks

    • #8
      Member Frostic's Avatar
      Join Date
      Jul 2013
      Location
      Luton
      Posts
      27
      Vehicle
      Astra MK5 Elite 1.6
      That's exactly the same position I was in then. I ended up cutting the wires one by one from the multiplug and joined them with bullet connectors in the way I've listed above. I've listed the colours and the wire number on the connector so that should be all you need :-)

    • #9
      Member teash's Avatar
      Join Date
      Apr 2014
      Location
      bolton
      Posts
      4
      Vehicle
      astra mk5 cdti sri
      Quote Originally Posted by Frostic View Post
      That's exactly the same position I was in then. I ended up cutting the wires one by one from the multiplug and joined them with bullet connectors in the way I've listed above. I've listed the colours and the wire number on the connector so that should be all you need :-)
      Really apprciate you having this problem and getting it sorted or else i`d still be trawling the net at daft o`clock looking for the other end of this loom that i needed. Just curious where are these numbers on the connector?? i`ve been straining my eyes but cant see any numbers what so ever

    • #10
      Member Frostic's Avatar
      Join Date
      Jul 2013
      Location
      Luton
      Posts
      27
      Vehicle
      Astra MK5 Elite 1.6
      Sorry mate been out all night so only just seen this. I'll put up some proper pinout diagrams for you in the morning which should clear it all up.

Page 1 of 3 123 LastLast

Similar Threads

  1. Astra H Park Pilot retrofit
    By vasilik in forum Astra
    Replies: 45
    Last Post: 25th October 2019, 12:02 PM
  2. park pilot astra h can issue
    By arshad in forum Astra
    Replies: 3
    Last Post: 11th December 2014, 08:51 PM
  3. Replies: 3
    Last Post: 15th July 2012, 08:07 AM

Visitors found this page by searching for:

astra h park pilot retrofit

astra h park pilot problem

astra h park pilot

93160432 PDF

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
This site was created by Pecky to act as a knowledge base of useful information regarding Vauxhall cars.
Whilst I can help out with works, this isn't my full time job, so occasionally there may be a delay in replying.

Other forums

AOC, AON, VXR-Online, Insignia-drivers.uk

Diagnostics.org.uk is a trading name of RJP Projects Ltd which is a company registered in England and Wales with company number 7453778